Investigating issue with Zite apps that have OpenAI/Claude and Zite database integrations together

Incident Report for Zite

Resolved

The incident has been resolved, apps using the OpenAI/Claude connector are fully operational again. Our team is assessing the root cause to mitigate risk going forward.
Posted Jun 14, 2026 - 08:51 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 14, 2026 - 07:21 UTC

Investigating

We believe the issue is isolated to apps with "OpenAI/Claude" integrations, our team is investigating.
Posted Jun 14, 2026 - 06:16 UTC
This incident affected: Zite Apps.