Partial outage with certain Zite apps on custom domains

Incident Report for Zite

Resolved

The incident has been resolved. We are investigating the root cause and will be making infrastructure improvements to reduce the chance of this happening again.
Posted Jun 05, 2026 - 18:05 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 05, 2026 - 18:01 UTC

Monitoring

Our team has implemented a fix and is monitoring the result.
Posted Jun 05, 2026 - 18:00 UTC

Update

We are continuing to investigate this issue.
Posted Jun 05, 2026 - 17:26 UTC

Investigating

We are currently investigating this issue.
Posted Jun 05, 2026 - 17:11 UTC
This incident affected: Zite Apps.